Limit bandwith miktorik

{
:local ipnya
:set ipnya “192.168.73.”
:local startipnya
:set startipnya 1
:local endipnya
:set endipnya 20

:for i from=$startipnya to=$endipnya do={

/ip firewall mangle add chain=forward src-address-list=nice dst-address=($ipnya . $i) action=mark-connection new-connection-mark=(“client-” . $i . “-con-mark-iix-down”) passthrough=yes comment=(“client-” . $i .”-con”)
/ip firewall mangle add chain=forward src-address-list=!nice dst-address=($ipnya . $i) action=mark-connection new-connection-mark=(“client-” . $i . “-con-mark-ix-down”) passthrough=yes
/ip firewall mangle add chain=forward src-address=($ipnya . $i) dst-address-list=nice action=mark-connection new-connection-mark=(“client-” . $i . “-con-mark-iix-up”) passthrough=yes
/ip firewall mangle add chain=forward src-address=($ipnya . $i) dst-address-list=!nice action=mark-connection new-connection-mark=(“client-” . $i . “-con-mark-ix-up”) passthrough=yes

/ip firewall mangle add chain=forward connection-mark=(“client-” . $i . “-con-mark-iix-down”) action=mark-packet new-packet-mark=(“client-” . $i . “-iix-pack-down”) comment=(“client-” . $i .”-pack”)
/ip firewall mangle add chain=forward connection-mark=(“client-” . $i . “-con-mark-ix-down”) action=mark-packet new-packet-mark=(“client-” . $i . “-ix-pack-down”)
/ip firewall mangle add chain=forward connection-mark=(“client-” . $i . “-con-mark-iix-up”) action=mark-packet new-packet-mark=(“client-” . $i . “-iix-pack-up”)
/ip firewall mangle add chain=forward connection-mark=(“client-” . $i . “-con-mark-ix-up”) action=mark-packet new-packet-mark=(“client-” . $i . “-ix-pack-up”)

/queue tree add name=(“client-” . $i . -iix-down”) parent=ether1 packet-mark=(“client-” . $i . “-iix-pack-down”) limit-at=”256k” max-limit=”256k”
/queue tree add name=(“client-” . $i . -ix-down”) parent=ether1 packet-mark=(“client-” . $i . “-ix-pack-down”) limit-at=”256k” max-limit=”256k”
/queue tree add name=(“client-” . $i . -iix-up”) parent=ether1 packet-mark=(“client-” . $i . “-iix-pack-up”) limit-at=”256k” max-limit=”256k”
/queue tree add name=(“client-” . $i . -ix-up”) parent=ether1 packet-mark=(“client-” . $i . “-ix-pack-up”) limit-at=”256k” max-limit=”256k”
}
}

Leave a comment

Your email address will not be published.


*