Script Create Dota dimesin Mikrotik

Create Dota dimesin Mikrotik. DOTA merupakan salah satu games Warcraft untuk versi online. pada gamenet games ini merupakan games ini scriptnya:

{
:local interface
:set interface “LAN”
:local ipnya
:set ipnya “192.168.1.”
:local iprouternya
:set iprouternya 254
:local publicnya
:set publicnya “119.xxx.xxx.xxx”
:local portnya
:set portnya 6201
:local startipnya
:set startipnya 1
:local endipnya
:set endipnya 10
/ip firewall nat add chain=srcnat src-address=($ipnya . “0/24”) dst-address=($ipnya . “0/24″) out-interface=($interface) action=src-nat to-addresses=($publicnya) comment=”Localan Join”
:for i from=$startipnya to=$endipnya do={
/ip firewall nat add chain=srcnat src-address=($ipnya . “0/24″) dst-address=($ipnya . $i) protocol=tcp dst-port=($portnya) action=src-nat to-addresses=($ipnya . $iprouternya) to-ports=0-65535 comment=”$portnya”
/ip firewall nat add chain=dstnat dst-address=($publicnya) protocol=tcp dst-port=($portnya) action=dst-nat to-addresses=($ipnya . $i) to-ports=$portnya
:set portnya ($portnya + 1)}
}

Copy script diatas trus paste ke terminal

Leave a comment

Your email address will not be published.


*