Limit Bandwith Mikrotik V.2

Ini catatan untuk limit bandwith mikrotik dengan menggunakan queue tree
{
:local ipnya
:set ipnya “192.168.10.”
:local startipnya
:set startipnya 101
:local endipnya
:set endipnya 111

/queue tree add name=IIX-Down parent=ether1
/queue tree add name=INT-Down parent=ether1
/queue tree add name=IIX-Up parent=wlan1
/queue tree add name=INT-Up parent=wlan1

:for i from=$startipnya to=$endipnya do={

/ip firewall address-list add address=($ipnya . $i) list=local

/ip firewall mangle add chain=forward src-address-list=nice dst-address=($ipnya . $i) action=mark-connection new-connection-mark=(“client-” . $i . “-con-mark-iix-down”) passthrough=yes comment=(“client-” . $i .”-con”)
/ip firewall mangle add chain=forward src-address-list=!nice dst-address=($ipnya . $i) action=mark-connection new-connection-mark=(“client-” . $i . “-con-mark-ix-down”) passthrough=yes
/ip firewall mangle add chain=forward src-address=($ipnya . $i) dst-address-list=nice action=mark-connection new-connection-mark=(“client-” . $i . “-con-mark-iix-up”) passthrough=yes
/ip firewall mangle add chain=forward src-address=($ipnya . $i) dst-address-list=!nice action=mark-connection new-connection-mark=(“client-” . $i . “-con-mark-ix-up”) passthrough=yes

/ip firewall mangle add chain=forward connection-mark=(“client-” . $i . “-con-mark-iix-down”) action=mark-packet new-packet-mark=(“client-” . $i . “-iix-pack-down”) comment=(“client-” . $i .”-pack”)
/ip firewall mangle add chain=forward connection-mark=(“client-” . $i . “-con-mark-ix-down”) action=mark-packet new-packet-mark=(“client-” . $i . “-ix-pack-down”)
/ip firewall mangle add chain=forward connection-mark=(“client-” . $i . “-con-mark-iix-up”) action=mark-packet new-packet-mark=(“client-” . $i . “-iix-pack-up”)
/ip firewall mangle add chain=forward connection-mark=(“client-” . $i . “-con-mark-ix-up”) action=mark-packet new-packet-mark=(“client-” . $i . “-ix-pack-up”)

/queue tree add name=(“IIX-Down-” . $i) parent=IIX-Down packet-mark=(“client-” . $i . “-iix-pack-down”) limit-at=128000 max-limit=128000
/queue tree add name=(“IIX-Up-” . $i) parent=IIX-Up packet-mark=(“client-” . $i . “-iix-pack-up”) limit-at=128000 max-limit=128000

/queue tree add name=(“INT-Down-” . $i) parent=INT-Down packet-mark=(“client-” . $i . “-ix-pack-down”) limit-at=64000 max-limit=64000
/queue tree add name=(“IINT-Up-” . $i) parent=INT-Up packet-mark=(“client-” . $i . “-ix-pack-up”) limit-at=64000 max-limit=64000

}
/ip firewall nat add chain=srcnat src-address-list=local action=masquerade

}

Thanks semoga bermanfaat
Misalnya IP adalah 192.168.10.101 – 192.168.10.111
Ganti set ipnya dengan ip warnetnya yaitu 192.168.10.
Ganti set startipnya dengan awal penomoran ip yaitu 101
Ganti set endipnya dengan akhir dari penomoran ip yaitu 111
Jangan lupa diganti ” disini dengan tanda ” di keyboard soalnya berbeda atau download disini versi aslinya

limiting bandwith dengan mikrotik file

Leave a comment

Your email address will not be published.


*